CISCO порусски. Набор статей 2



Рисунок 25. Ферма серверов



Рисунок 25. Ферма серверов

 

 

Магистральное соединение Fast EtherChannel, по которому передается трафик VLAN 100, соединяет коммутаторы ca и cb, обеспечивая функции коммутации уровня 2 между корпоративными серверами и основными и резервными маршрутизаторами HSRP. Это соединение также несет в себе межсерверный трафик.

Конфигурация коммутатора ca представлена ниже:

set prompt ca

set vtp domain Backbone

set vtp mode server

set interface sc0 99 131.108.99.1 255.255.255.0

set ip route default 131.108.99.100 0

set vlan 99 name 131.108.99.0

set vlan 100 name 131.108.100.0

set port channel 2/1-2 on (Fast EtherChannel VLAN 99)

set port channel 2/3-4 on (Fast EtherChannel VLAN 100)

set vlan 99 2/1-2

set vlan 100 2/12

set trunk 1/1 off

set trunk 1/2 off

set trunk 2/1 off (FEC is not an ISL trunk)

set trunk 2/3 off (FEC is not an ISL trunk)

Конфигурация модуля RSM rca:

hostname rca

interface vlan 99

ip address 131.108.99.155 255.255.255.0

interface vlan 100

ip address 131.108.100.155 255.255.255.0

standby 1 ip 131.108.100.100

Standby 1 priority 100

standby 1 preempt

standby 2 ip 131.108.100.101

standby 2 priority 50

router ospf 777

network 131.108.0.0 0.0.255.255. area 0









Содержание  Назад  Вперед